D&D Virtual Learning Environment (VLE) Technical Requirements

In order to utilize all of the great features of this Virtual Learning Environment (VLE), please make sure that you have the appropriate software and hardware installed on your computer. Most are easily met by changing your computer’s settings or free downloads.

Adobe Reader is required to open and view pdf files in this course.

Web Browsers

Popup Blockers

Pop-up blockers can cause problems in utilizing and navigating D&D’s VLE. Disable all pop-up blockers. Also note that many add-on toolbars, including Google and Yahoo, also have pop-up blockers that you will need to turn off.

Enable Javascript

If you are having problems loading D&D’s Virtual Learning Environment (VLE) you may need to completely uninstall and then do a fresh install of the free Java plugin.